Are the ASX280 and ASX560 samplers compatible with the Lachat QuikChem 8500 Legacy and QuikChem 8000?

Document ID

Document ID TE5448

Version

Version 2.0

Status

Status Published

Published Date

Published Date 27/05/2017
Question
Are the ASX280 and ASX560 samplers compatible with the Lachat QuikChem 8500 Legacy and QuikChem 8000?
Summary
Lachat Autosampler ASX280 and ASX560 instrument compatibility.
Answer

The Lachat ASX280 and ASX560 are limited by the software, not specifically the instruments.

The autosamplers will only work with Omnion 4.0 software, which is limited to only the QC8500 Series 2 instrument.
Therefore, the Lachat ASX280 and ASX560 will not work with
QuikChem 8500 Legacy and QuikChem 8000 core units, because those core units are not compatible with Omnion 4.0 software.