Are administrative privileges needed to install LumiCalc™ on a device or computer?

Document ID

Document ID TE1830

Published Date

Published Date 27/05/2017
Question
Are administrative privileges needed to install LumiCalc™ on a device or computer?
Summary
Administrative privileges and LumiCalc™
Answer
Administrative privileges are required to install as well as to update LumiCalc™, which includes the drivers necessary to operate the PhotonMaster™. Contact your company’s IT administrator to have them authorize the installation of LumiCalc™ and with it the drivers required to operate the PhotonMaster™.